Adds the specified vector to this vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Add(
XYZ source
)
Public Function Add (
source As XYZ
) As XYZ
public:
XYZ^ Add(
XYZ^ source
)
member Add :
source : XYZ -> XYZ
Parameters
- source XYZ
- The vector to add to this vector.
Return Value
XYZThe vector equal to the sum of the two vectors.
Exceptions
Remarks
The added vector is obtained by adding each coordinate of the specified vector
to the corresponding coordinate of this vector.
See Also