ReinforcementSettingsIsEqual Method |
Checks if Reinforcement Settings is equal to other
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
ReinforcementSettings other
)
Public Function IsEqual (
other As ReinforcementSettings
) As Boolean
public:
bool IsEqual(
ReinforcementSettings^ other
)
member IsEqual :
other : ReinforcementSettings -> bool
Parameters
- other ReinforcementSettings
-
Return Value
Boolean
Exceptions
See Also