SpatialElementGeometryCalculator(Document) Constructor |
Constructs a new calculator with default options for the geometry of spatial elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SpatialElementGeometryCalculator(
Document aDoc
)
Public Sub New (
aDoc As Document
)
public:
SpatialElementGeometryCalculator(
Document^ aDoc
)
new :
aDoc : Document -> SpatialElementGeometryCalculator
Parameters
- aDoc Document
-
The document that contains the spatial elements.
Exceptions
See Also