PolyLineGetCoordinates Method |
Gets the coordinate points of the polyline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetCoordinates()
Public Function GetCoordinates As IList(Of XYZ)
public:
IList<XYZ^>^ GetCoordinates()
member GetCoordinates : unit -> IList<XYZ>
Return Value
IListXYZ
See Also