ViewScheduleGetStripedRowsColor Method |
Gets the color applied to part of the pattern for a schedule with striped rows.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Color GetStripedRowsColor(
StripedRowPattern index
)
Public Function GetStripedRowsColor (
index As StripedRowPattern
) As Color
public:
Color^ GetStripedRowsColor(
StripedRowPattern index
)
member GetStripedRowsColor :
index : StripedRowPattern -> Color
Parameters
- index StripedRowPattern
-
The part of the striped row pattern.
Return Value
Color
The applied color of the pattern part.
Exceptions
See Also