MEPHiddenLineSettingsSingleLineGap Property |
The gap for the single hidden lines where segments cross.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SingleLineGap { get; set; }
Public Property SingleLineGap As Double
Get
Set
public:
property double SingleLineGap {
double get ();
void set (double value);
}
member SingleLineGap : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The gap size must be between 0" and 3/4".
|
See Also