CurveLoopGetRectangularHeight Method |
Returns the width of a curve loop if it is rectangular with respect to the projection plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetRectangularHeight(
Plane plane
)
Public Function GetRectangularHeight (
plane As Plane
) As Double
public:
double GetRectangularHeight(
Plane^ plane
)
member GetRectangularHeight :
plane : Plane -> float
Parameters
- plane Plane
-
The plane to which the curves will be projected.
Return Value
Double
The height.
Exceptions
Remarks
The height is determined by the V extents of the UV curve created by from the curve loop plane.
See Also