DeleteWorksetOption Enumeration |
This class defines an enumerative type used to specify the option to delete a workset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum DeleteWorksetOption
Public Enumeration DeleteWorksetOption
public enum class DeleteWorksetOption
MembersMember name | Value | Description |
---|
MoveElementsToWorkset | 0 |
Delete a workset, while moving the elements from the deleted workset to another workset.
|
DeleteAllElements | 1 |
Delete a workset together with all the elements in this workset.
|
See Also