SpatialFieldManagerCurrentMeasurement Property

Stores the currently displayed measurement

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int CurrentMeasurement { get; set; }

Property Value

Int32
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: measurement is not in the range from 0 to (number of measurements - 1)
Remarks
Must be in the range from 0 to (numberOfMeasurements - 1)
See Also