RevisionRevisionNumber Property |
The Revision number of this revision.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string RevisionNumber { get; }
Public ReadOnly Property RevisionNumber As String
Get
public:
property String^ RevisionNumber {
String^ get ();
}
member RevisionNumber : string with get
Property Value
String
Exceptions
Remarks
Note that this field is only available if the RevisionSettings are set to number revisions PerProject.
When Revisions are numbered PerSheet, a given Revision may display a different RevisionNumber on each sheet.
In this case, the revision number can be obtained by calling [!:Autodesk::Revit::DB::ViewSheet::GetRevisionNumberOnSheet()].
See Also