ConduitSizeSettingsGetConduitSizeSettings Method

Gets the conduit size settings of the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ConduitSizeSettings GetConduitSizeSettings(
	Document aDoc
)

Parameters

aDoc  Document
The document.

Return Value

ConduitSizeSettings
The conduit size settings of the project.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also