SkyBackgroundSettings Class

Represents the rendering sky background settings.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBackgroundSettings
    Autodesk.Revit.DBSkyBackgroundSettings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class SkyBackgroundSettings : BackgroundSettings

The SkyBackgroundSettings type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also