SkyBackgroundSettings Class

Represents the rendering sky background settings.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBackgroundSettings
    Autodesk.Revit.DBSkyBackgroundSettings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class SkyBackgroundSettings : BackgroundSettings

The SkyBackgroundSettings type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from BackgroundSettings)
Top
Methods
 NameDescription
Public methodDispose
(Inherited from BackgroundSettings)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also