BuiltInFailuresMEPCalculationFailuresPumpPressureNotComputed Property |
The calculated pressure drop of this pump is not computed because the critical path is not a closed loop. Check to see if there are other pumps intended for use within a secondary/tertiary loop. Use the Add Separation tool to define the secondary/tertiary loop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId PumpPressureNotComputed { get; }
Public Shared ReadOnly Property PumpPressureNotComputed As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ PumpPressureNotComputed {
FailureDefinitionId^ get ();
}
static member PumpPressureNotComputed : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also