SweepIsTrajectorySegmentationEnabled Property |
The trajectory segmentation option for the sweep.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTrajectorySegmentationEnabled { get; set; }
Public Property IsTrajectorySegmentationEnabled As Boolean
Get
Set
public:
property bool IsTrajectorySegmentationEnabled {
bool get ();
void set (bool value);
}
member IsTrajectorySegmentationEnabled : bool with get, set
Property Value
Boolean
RemarksThis property is used to retrieve/set the trajectory segmentation state of the sweep.
if return is true, means user can control the MaxSegmentAngle, otherwise is disable.
See Also