ImageExportOptionsIsValidFileName Method |
Verify if File name is valid
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidFileName(
string filePath
)
Public Shared Function IsValidFileName (
filePath As String
) As Boolean
public:
static bool IsValidFileName(
String^ filePath
)
static member IsValidFileName :
filePath : string -> bool
Parameters
- filePath String
-
File path to be tested for valid file name
Return Value
Boolean
True if File name is valid; false otherwise
Exceptions
See Also