MassSurfaceDataIsConceptualConstructionByEnergyData Property |
True when the ConceptualConstructionType id is synchronized to the EnergyDataSettings.
False when the ConceptualConstructionType id is overridden for this MassSurfaceData.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsConceptualConstructionByEnergyData { get; set; }
Public Property IsConceptualConstructionByEnergyData As Boolean
Get
Set
public:
property bool IsConceptualConstructionByEnergyData {
bool get ();
void set (bool value);
}
member IsConceptualConstructionByEnergyData : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: ConceptualConstructionIsByEnergyData cannot be set to conceptualConstructionIsByEnergyData.
|
See Also