ScheduleFilterGetIntegerValue Method

Gets the filter value for a filter using an integer value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetIntegerValue()

Return Value

Int32
The filter value.
Exceptions
ExceptionCondition
InvalidOperationException The filter value is not an integer.
See Also