GeometryElementGetEnumeratorNG Method

Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
internal IEnumerator GetEnumeratorNG()

Return Value

IEnumerator
An IEnumerator(GeometryObject) object that can be used to iterate through the collection.

Implements

IEnumerableGetEnumerator
See Also