TemperatureRatingTypeSetErase Method |
Removes a specified TemperatureRating type from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
TemperatureRatingType item
)
Public Overridable Function Erase (
item As TemperatureRatingType
) As Integer
public:
virtual int Erase(
TemperatureRatingType^ item
)
abstract Erase :
item : TemperatureRatingType -> int
override Erase :
item : TemperatureRatingType -> int
Parameters
- item TemperatureRatingType
- The TemperatureRating type to be erased.
Return Value
Int32The number of TemperatureRating types that were erased from the set.
See Also