WireframeBuilderValidatePoint Method |
Validates the point object to be added to the wireframe shape being constructed. Used by AddPoint() to validate input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool ValidatePoint(
Point GPoint
)
Public Shared Function ValidatePoint (
GPoint As Point
) As Boolean
public:
static bool ValidatePoint(
Point^ GPoint
)
static member ValidatePoint :
GPoint : Point -> bool
Parameters
- GPoint Point
-
Point object to be validated.
Return Value
Boolean
True is %GPoint% is acceptable as a part of a wireframe shape representation being built.
Exceptions
Remarks
This function may be used to pre-validate the geometry being added to avoid an exception from AddPoint().
See Also