InsulationTypeSetErase Method

Removes a specified insulation type from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual int Erase(
	InsulationType item
)

Parameters

item  InsulationType
The insulation type to be erased.

Return Value

Int32
The number of insulation types that were erased from the set.
See Also