Assigns values from the input transformation to this transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Assign(
Transform1D from
)
Public Sub Assign (
from As Transform1D
)
public:
void Assign(
Transform1D^ from
)
member Assign :
from : Transform1D -> unit
Parameters
- from Transform1D
-
The transformation to use as input.
Exceptions
See Also