MEPAnalyticalNodeIsSameNode Method |
Verify if this node is connected to the other node and thus represents the same analytical node in the network.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSameNode(
MEPAnalyticalNode other
)
Public Function IsSameNode (
other As MEPAnalyticalNode
) As Boolean
public:
bool IsSameNode(
MEPAnalyticalNode^ other
)
member IsSameNode :
other : MEPAnalyticalNode -> bool
Parameters
- other MEPAnalyticalNode
-
The other node to be compared.
Return Value
Boolean
True if two nodes represent the same node of the network. Otherwise false.
Exceptions
See Also