TableSectionDataHideSection Property |
Whether or not the section is hidden.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HideSection { get; set; }
Public Property HideSection As Boolean
Get
Set
public:
property bool HideSection {
bool get ();
void set (bool value);
}
member HideSection : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: This operation is forbidden for cells in standard schedule body sections.
|
See Also