EnergyAnalysisDetailModelTier Enumeration |
Level of computation for energy analysis model.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum EnergyAnalysisDetailModelTier
Public Enumeration EnergyAnalysisDetailModelTier
public enum class EnergyAnalysisDetailModelTier
type EnergyAnalysisDetailModelTier
MembersMember name | Value | Description |
---|
NotComputed | 0 |
Not computed.
|
FirstLevelBoundaries | 1 |
Spaces and zones, e.g. minimal need for display. This refers to the analytical spaces.
The analytical spaces are produced from Rooms if you are using RAC, and from MEP Spaces if you are using RME.
|
SecondLevelBoundaries | 2 |
Analytical surfaces.
|
Final | 3 |
Constructions, schedules, non-graphical data.
|
See Also