DocumentOpeningEventArgsPathName Property |
Path of the document to be opened.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string PathName { get; }
Public ReadOnly Property PathName As String
Get
public:
property String^ PathName {
String^ get ();
}
member PathName : string with get
Property Value
String
See Also