IndependentTagLeadersPresentationMode Property |
Identifies the Presentation Mode that is applied to tag leaders.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LeadersPresentationMode LeadersPresentationMode { get; set; }
Public Property LeadersPresentationMode As LeadersPresentationMode
Get
Set
public:
property LeadersPresentationMode LeadersPresentationMode {
LeadersPresentationMode get ();
void set (LeadersPresentationMode value);
}
member LeadersPresentationMode : LeadersPresentationMode with get, set
Property Value
LeadersPresentationMode
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The LeadersPresentationMode LeadersPresentationMode.ShowOnlyOne or LeadersPresentationMode.ShowSpecificLeaders can't be set to a tag with only one leader.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
InvalidOperationException |
The IndependentTag object does not have a tag behavior.
-or-
When setting this property: For this tag leaders are not allowed.
|
See Also