ProjectPositionNorthSouth Property |
North/South offset
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double NorthSouth { get; set; }
Public Property NorthSouth As Double
Get
Set
public:
property double NorthSouth {
double get ();
void set (double value);
}
member NorthSouth : float with get, set
Property Value
Double
Remarks
The offset of the project location from the site location in
the north/south direction. Measured in decimal feet.
See Also