FilteredWorksetIteratorGetCurrent Method |
The current workset found by the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Workset GetCurrent()
Public Function GetCurrent As Workset
public:
Workset^ GetCurrent()
member GetCurrent : unit -> Workset
Return Value
Workset
The workset.
ExceptionsException | Condition |
---|
InvalidOperationException |
There are no more worksets in the iterator.
-or-
The FilteredWorksetCollector that yielded this iterator has been reset by another operation.
No further iteration is permitted with this iterator.
|
See Also