WorksharingSaveAsOptionsSaveAsCentral Property |
Whether to save the new model as a central instead of local model.
True: save as a central model.
Default is false: save as a local model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SaveAsCentral { get; set; }
Public Property SaveAsCentral As Boolean
Get
Set
public:
property bool SaveAsCentral {
bool get ();
void set (bool value);
}
member SaveAsCentral : bool with get, set
Property Value
Boolean
Remarks
Must be true for a model where the model has not yet been saved as a central
after either worksharing has just been enabled
or the model was opened detached from central
and .
See Also