The basis of the Z axis of this transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ BasisZ { get; set; }
Public Property BasisZ As XYZ
Get
Set
public:
property XYZ^ BasisZ {
XYZ^ get ();
void set (XYZ^ value);
}
member BasisZ : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
The Z axis of the old coordinate system in the new coordinate system,
or the 3rd column of the conventional 3x4 matrix representation.
See Also