ScheduleDefinitionIsSchedulableField Method |
Checks whether a non-calculated/non-combined field is eligible to be included in
this schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSchedulableField(
SchedulableField schedulableField
)
Public Function IsSchedulableField (
schedulableField As SchedulableField
) As Boolean
public:
bool IsSchedulableField(
SchedulableField^ schedulableField
)
member IsSchedulableField :
schedulableField : SchedulableField -> bool
Parameters
- schedulableField SchedulableField
-
The field to check.
Return Value
Boolean
True if the field may be included in the schedule, false otherwise.
Exceptions
See Also