ViewPlacementOnSheetStatus Enumeration |
Indicates whether the View is placed on a Sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ViewPlacementOnSheetStatus
Public Enumeration ViewPlacementOnSheetStatus
public enum class ViewPlacementOnSheetStatus
type ViewPlacementOnSheetStatus
MembersMember name | Value | Description |
---|
NotApplicable | 0 |
The View cannot be placed on Sheet.
|
NotPlaced | 1 |
The View is not placed on a Sheet.
|
PartiallyPlaced | 2 |
The View is partially placed on a Sheet.
|
CompletelyPlaced | 3 |
The View is completely placed on a Sheet.
|
Remarks
Some Views can be placed on one or more Sheets completely or partially.
For example, a Schedule divided in segments, and only some of them are placed on Sheets.
See Also