CompoundStructureGetRegionIds Method |
Gets the region ids of this compound structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<int> GetRegionIds()
Public Function GetRegionIds As IList(Of Integer)
public:
IList<int>^ GetRegionIds()
member GetRegionIds : unit -> IList<int>
Return Value
IListInt32
The ids of the regions defining this CompoundStructure.
Exceptions
Remarks
A vertically compound structure consists of regions with polygonal boundaries.
See Also