ExternalResourceReferenceGetReferenceInformation Method |
Returns a copy of an object containing previously-stored reference or lookup
information about the specific resource provided by the server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, string> GetReferenceInformation()
Public Function GetReferenceInformation As IDictionary(Of String, String)
public:
IDictionary<String^, String^>^ GetReferenceInformation()
member GetReferenceInformation : unit -> IDictionary<string, string>
Return Value
IDictionaryString,
String
A copy of a (String, String) map containing previously-stored reference or
lookup information.
See Also