FloorSlabShapeEditor Property |
Note: This API is now obsolete.
Get the SlabShapeEditor used for slab shape editing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This method is deprecated in Revit 2024 and may be removed in a future version of Revit. Use GetSlabShapeEditor() instead.")]
public SlabShapeEditor SlabShapeEditor { get; }
<ObsoleteAttribute("This method is deprecated in Revit 2024 and may be removed in a future version of Revit. Use GetSlabShapeEditor() instead.")>
Public ReadOnly Property SlabShapeEditor As SlabShapeEditor
Get
public:
[ObsoleteAttribute(L"This method is deprecated in Revit 2024 and may be removed in a future version of Revit. Use GetSlabShapeEditor() instead.")]
property SlabShapeEditor^ SlabShapeEditor {
SlabShapeEditor^ get ();
}
[<ObsoleteAttribute("This method is deprecated in Revit 2024 and may be removed in a future version of Revit. Use GetSlabShapeEditor() instead.")>]
member SlabShapeEditor : SlabShapeEditor with get
Property Value
SlabShapeEditor
RemarksOnly flat and horizontal floor is valid for slab shape edit. Otherwise, ShapeEditor will be .
See Also