BuiltInFailuresElementFailures Class

Failures about Elements.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresElementFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class ElementFailures

The BuiltInFailuresElementFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberFailedToRemoveElement Element cannot be removed from the solution. The solution is required to have at least two elements to be valid.
Public propertyStatic memberNotAllowedToRemoveAllElements You cannot removed all the elements from current solution. At least there should be two elements in the solution.
Public propertyStatic memberSplitElementHasTagsWithoutLeaders The split element has one or more Tags without Leaders enabled and needs to be checked.
Top
See Also