FilteredWorksetIdIteratorGetCurrent Method |
The current workset id found by the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WorksetId GetCurrent()
Public Function GetCurrent As WorksetId
public:
WorksetId^ GetCurrent()
member GetCurrent : unit -> WorksetId
Return Value
WorksetId
The workset id.
ExceptionsException | Condition |
---|
InvalidOperationException |
There are no more workset ids in the iterator.
-or-
The FilteredWorksetCollector that yielded this iterator has been reset by another operation.
No further iteration is permitted with this iterator.
|
See Also