PipeIsPipingConnector Method |
Checks if the given connector is a valid piping connector.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsPipingConnector(
Connector connector
)
Public Shared Function IsPipingConnector (
connector As Connector
) As Boolean
public:
static bool IsPipingConnector(
Connector^ connector
)
static member IsPipingConnector :
connector : Connector -> bool
Parameters
- connector Connector
-
Connector to check
Return Value
Boolean
True if the connector has the Piping domain type.
Exceptions
Remarks
A connector must be Piping domain type to be connected with other pipes.
See Also