RevisionSequenceNumber Property |
The Sequence Number of this Revision.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int SequenceNumber { get; }
Public ReadOnly Property SequenceNumber As Integer
Get
public:
property int SequenceNumber {
int get ();
}
member SequenceNumber : int with get
Property Value
Int32
Remarks
Every Revision in the project will be assigned a consecutive sequence number starting with 1.
This number corresponds to the ordering of the Revisions. If a Revision is deleted, subsequent
Revisions will update their sequence numbers to maintain a consecutive list.
See Also