Save the changes for the current print setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function Save As Boolean
member Save : unit -> bool
Return Value
BooleanFalse if save operation fails, otherwise True.
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown when the current print setting is In-Session
or the current print setting has not changed.
|
See Also