IndexStreamLineAddLines Method |
Inserts multiple
IndexLine segments into the stream and associated buffer.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddLines(
IList<IndexLine> lines
)
Public Sub AddLines (
lines As IList(Of IndexLine)
)
public:
void AddLines(
IList<IndexLine^>^ lines
)
member AddLines :
lines : IList<IndexLine> -> unit
Parameters
- lines IListIndexLine
-
The line segments to be inserted.
Exceptions
See Also