FamilyInstanceHasSpatialElementFromToCalculationPoints Property |
Identifies if this instance has a pair of SpatialElementCalculationPoints used as the search points for Revit to identify if the instance lies between up to two rooms or spaces.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasSpatialElementFromToCalculationPoints { get; }
Public ReadOnly Property HasSpatialElementFromToCalculationPoints As Boolean
Get
public:
property bool HasSpatialElementFromToCalculationPoints {
bool get ();
}
member HasSpatialElementFromToCalculationPoints : bool with get
Return Value
BooleanTrue if this instance has a pair of SpatialElementCalculationPoints used as the search points, false otherwise.
RemarksThe points determine which room or space is considered the "from" and which is considered the "to" for a family instance which connects two rooms or spaces, such as a door or window.
See Also