AnalysisDisplayLegendSettingsShowLegend Property |
If true, legend is shown in the view.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowLegend { get; set; }
Public Property ShowLegend As Boolean
Get
Set
public:
property bool ShowLegend {
bool get ();
void set (bool value);
}
member ShowLegend : bool with get, set
Property Value
Boolean
See Also