ImageInstanceIsValidView Method |
Check that the view is a valid view for ImageInstance elements
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidView(
View view
)
Public Shared Function IsValidView (
view As View
) As Boolean
public:
static bool IsValidView(
View^ view
)
static member IsValidView :
view : View -> bool
Parameters
- view View
-
The view to validate
Return Value
Boolean
True if the view can contain ImageInstance elements. False otherwise.
Exceptions
See Also