ComponentRepeaterIteratorGetCurrent Method

Returns the current repeater slot.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ComponentRepeaterSlot GetCurrent()

Return Value

ComponentRepeaterSlot
The current slot.
Exceptions
ExceptionCondition
InvalidOperationException There is no current item in the iterator.
See Also