Get or change the level of the BeamSystem.
When the level is changed, the elevation is changed to make the
the BeamSystem remain the location.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Level Level { get; set; }
Public Property Level As Level
Get
Set
public:
property Level^ Level {
Level^ get ();
void set (Level^ value);
}
member Level : Level with get, set
Property Value
Level
See Also