RebarConstrainedHandleGetEdgeNumber Method |
If the RebarConstrainedHandle's RebarHandleType is 'Edge',
then this function will return the number of the edge that is
driven by the handle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetEdgeNumber()
Public Function GetEdgeNumber As Integer
public:
int GetEdgeNumber()
member GetEdgeNumber : unit -> int
Return Value
Int32
ExceptionsException | Condition |
---|
InvalidOperationException |
RebarConstrainedHandle is no longer valid.
-or-
The RebarConstrainedHandle is not of RebarHandleType 'Edge'.
|
See Also