BasicFileInfoIsCreatedLocal Property |
Checks if the file is local and created by RevitServerTool.exe.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCreatedLocal { get; }
Public ReadOnly Property IsCreatedLocal As Boolean
Get
public:
property bool IsCreatedLocal {
bool get ();
}
member IsCreatedLocal : bool with get
Property Value
Boolean
Remarks
The value will be set to false after the file is saved and IsLocal will become true.
See Also