ExternalResourceSubFolder(String, String) Constructor |
Constructs a new ExternalResourceSubFolder with custom values for folder name and icon path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalResourceSubFolder(
string folderName,
string iconPath
)
Public Sub New (
folderName As String,
iconPath As String
)
public:
ExternalResourceSubFolder(
String^ folderName,
String^ iconPath
)
new :
folderName : string *
iconPath : string -> ExternalResourceSubFolder
Parameters
- folderName String
-
Folder displayed name.
- iconPath String
-
The path of the resource icon.
Exceptions
See Also